Welcome to the forums!

Registering name not working

Read about the latest happenings of our site! If you have an upcoming gig or jam, post it here.

Moderator: The GN support team


Postby jixy jam » April 12th, 2004, 1:56 pm

just letting you know, i've tried to register on these forums from a couple different computers a couple times. What happens is that it gets registered and say i need to wait for an email but its been a while and i still haven't got it, what am i doing wrong?

my email is tinybick@myway.com
jixy jam
 

Postby jixy jam » April 12th, 2004, 2:03 pm

oooopps its tinypick@myway.com ::)
jixy jam
 

Postby Alan Green » April 12th, 2004, 3:40 pm

Well, JixyJam, you exist in the Profile section, that's for sure. Have you tried logging in using your UserID and the password you selected?

P'raps our beloved leaders can shine some light on the problem. Paul/ Nick?


A :-)
"Be good at what you can do" - Fingerbanger
"I have always felt that it is better to do what is beautiful than what is 'right'" - Eliot Fisk

Wedding music and guitar lessons in Essex. Listen at: http://www.rollmopmusic.co.uk
User avatar
Alan Green
Guitari Lama
 
Posts: 7592
Joined: September 23rd, 2002, 1:35 am
Location: Little Cambridge, Essex, UK

Postby jixy » April 12th, 2004, 5:26 pm

well thats the problem, i can't get a forum name untill they send me that email with the password  :'( i'm not sure what im doing wrong....
jixy
 

Postby jixy » April 12th, 2004, 5:37 pm

ok this is exactly what i did... maybe someone can help me.

We have a family computer ok? and you know a thingy that lets all the computers in the house on to the internet. I'm super computer illiterate  ::) usually i just lurk the boards but my older brother has an account on here too and i am starting to have some guitar questions that he isn't always willing to take the time and answer..

so i tried to sign up on the family computer (where he uses his forum name) so i bring up guitar noise and he is logged in (automatically i think) and i log him out and then i go to register..

so i give them my email and a name and they say that i will get an email with the password i need to log in with and then i can change my password after that.

soooo i wait.

no email, and i'm thinking to myself eek! did i type my email adress wrong?? so i tried to register again and it wouldnt let me with my email. so that wasn't the problem

I register another name to my backup email account and same thing happens... so i thought maybe it was the family computer or something.

so i go up to my room and boot everything up annnd make a new email account and try it there but same thing happened  :-/

i was trying to brainstorm and i thought maybe the cable company is evil or something so i unplug the cable thingy and use aol dial up... and i put in jixyjam with a new email account too, tinypick@myway.com and still no luck so i posted here.  :-[

anyways i'm at a loss for what im doing wrong? maybe its a firewall or something?  ???

huge huge big hug to who ever figures it out
jixy
 

Postby Nick » April 12th, 2004, 6:52 pm

I sent the new password to your email address...
Click below for all my guitarnoise articles and reviews

http://www.guitarnoise.com/author/nicktorres/

My songs (Some not suitable for minors)

http://www.soundclick.com/nfshakespeare
User avatar
Nick
Administrator
 
Posts: 9679
Joined: June 17th, 2002, 11:04 am
Location: Alexandria, VA USA

Postby JixyJam » April 12th, 2004, 7:02 pm

TY SOOOOOOOOOOOO MUCH!!!!!!!!! BIG HUG TO BOTH OF YOU!!! :-*
come play with me :)
User avatar
JixyJam
newbie
 
Posts: 10
Joined: April 12th, 2004, 9:59 am
Location: USA