Celebration Jam

Are you looking for someone to jam? Do you have AIM or MSN or YIM? Would you like to collaborate online? Are you just looking for something to do with the microphone attached to your PC? Post here.
User avatar
nroberts
Full Member
Posts: 317
Joined: August 21st, 2004, 2:53 pm
Location: Yelm, WA, US, Earth, Sol, Milky Way, Universe CX99
Contact:

Post by nroberts » July 17th, 2005, 5:13 pm

hueseph wrote:I left the dead space before I start playing. My cut starts when your backing track starts(including the mark at the beginning.). Unless somehow the timing magically changes, it should work fine.
Yeah well that is the thing, the timing often magically changes. Some audio software adds a couple of miliseconds to the beginning of the track. Nobody has really figured out why. Like I said, we will see what happens. Having to resample the track probably didn't help either but hopefully it lines up the way you intended.

User avatar
nroberts
Full Member
Posts: 317
Joined: August 21st, 2004, 2:53 pm
Location: Yelm, WA, US, Earth, Sol, Milky Way, Universe CX99
Contact:

Post by nroberts » July 17th, 2005, 5:15 pm

gnease wrote:
nroberts wrote:Here are the approx times I have:

00:00 00:59
00:59 01:54
01:54 02:49
02:49 03:44
03:44 05:01
These times reflect the two pairs of 12 bars, starting on first "1" and ending on second "12," right?
Yes. The first and last are a little different but yes, I intend to end on the end of the old 12 and begin of the next 12.

User avatar
nroberts
Full Member
Posts: 317
Joined: August 21st, 2004, 2:53 pm
Location: Yelm, WA, US, Earth, Sol, Milky Way, Universe CX99
Contact:

Post by nroberts » July 17th, 2005, 5:16 pm

Taso wrote:Sorry guys, I'll have mine in by tonight.
Don't worry. I am waiting for my new guitar to show up anyway.

Taso
Guitarnoise Addict
Posts: 3504
Joined: March 3rd, 2003, 4:17 pm
Location: Long Island, New York
Contact:

Post by Taso » July 17th, 2005, 8:18 pm

Whew! Slightly relieved, my apologies again, but you shall see it by Monday night, guranteed or I'll have my user name deleted!

User avatar
hueseph
Guitarnoise Addict
Posts: 2142
Joined: September 17th, 2003, 1:46 am
Location: Vancouver
Contact:

Post by hueseph » July 18th, 2005, 7:31 pm

nroberts wrote:Yeah well that is the thing, the timing often magically changes. Some audio software adds a couple of miliseconds to the beginning of the track. Nobody has really figured out why. Like I said, we will see what happens. Having to resample the track probably didn't help either but hopefully it lines up the way you intended.
I'll take what I can get. It's slightly offbeat anyway. :oops:

User avatar
nroberts
Full Member
Posts: 317
Joined: August 21st, 2004, 2:53 pm
Location: Yelm, WA, US, Earth, Sol, Milky Way, Universe CX99
Contact:

Post by nroberts » July 18th, 2005, 9:12 pm

hueseph wrote: I'll take what I can get. It's slightly offbeat anyway. :oops:
Yeah, if it gets messed up a bit we will figure it out maybe. I'm just letting you know, and anyone else that didn't already, that it doesn't always work to just have blank from the beginning. Having the clicks in the track help line it up better.

It sounds ok anyway...I can't be sure but it seems to time in.

User avatar
hueseph
Guitarnoise Addict
Posts: 2142
Joined: September 17th, 2003, 1:46 am
Location: Vancouver
Contact:

Post by hueseph » July 18th, 2005, 11:54 pm

Well this is what it sounded like when I did it.

http://s30.yousendit.com/d.aspx?id=1U60 ... IXXSB7BNHS

gnease
Musically Insane
Posts: 5523
Joined: March 2nd, 2004, 10:38 am

Post by gnease » July 19th, 2005, 6:05 am

I hit a glitch. My recording interface broke while I was using it Sunday night, and I've been traveling on biz since then. I can either cede my slot to someone or deliver my cut on Wednesday, when I'm back and can fix things.

Is this another example of the "Curse of Hueseph?"

smokindog
Musically Insane
Posts: 5364
Joined: September 27th, 2004, 7:55 pm
Location: Powdersville S.C.
Contact:

Post by smokindog » July 19th, 2005, 6:08 am

No problem as far as i see, we'll be here :lol:

Taso
Guitarnoise Addict
Posts: 3504
Joined: March 3rd, 2003, 4:17 pm
Location: Long Island, New York
Contact:

Post by Taso » July 19th, 2005, 7:28 am

lol gnease

Nroberts, whats your email so I can send this thing?

User avatar
nroberts
Full Member
Posts: 317
Joined: August 21st, 2004, 2:53 pm
Location: Yelm, WA, US, Earth, Sol, Milky Way, Universe CX99
Contact:

Post by nroberts » July 19th, 2005, 8:24 am

roberts.noah at gmail dot com

NP gnease.

User avatar
hueseph
Guitarnoise Addict
Posts: 2142
Joined: September 17th, 2003, 1:46 am
Location: Vancouver
Contact:

Post by hueseph » July 19th, 2005, 4:59 pm

I suppose hearing it will be all the more sweet.

gnease
Musically Insane
Posts: 5523
Joined: March 2nd, 2004, 10:38 am

Post by gnease » July 21st, 2005, 6:04 am

just sent mine to you, Noah, both with and without the backing track. without has the lead-in cues.

User avatar
nroberts
Full Member
Posts: 317
Joined: August 21st, 2004, 2:53 pm
Location: Yelm, WA, US, Earth, Sol, Milky Way, Universe CX99
Contact:

Post by nroberts » July 21st, 2005, 8:35 am

So I am the last and I will be doing mine tomarro and mixing over the weekend. Should be up by Monday.

gnease
Musically Insane
Posts: 5523
Joined: March 2nd, 2004, 10:38 am

Post by gnease » July 21st, 2005, 9:39 am

BTW, did mine with an S-500 -- ever get yours?

Post Reply