Help needed horrible noises/feedback

Live sound reinforcement, running PA's and general amplifier/amplification questions and discussion.
Post Reply
Lewis1990
newbie
Posts: 1
Joined: December 23rd, 2016, 8:43 am

Help needed horrible noises/feedback

Post by Lewis1990 » December 23rd, 2016, 1:38 pm

Hi, I hoping someone can give me a little advice.

I'm currently experiencing a really loud screeching/buzzin/fuzzin, horrible feedback when playing in the studio seems to be more affected the louder I play as I don't seem to have this problem at home, and I've noticed playing with more delay effect worsens the horrible feedback.

I'm currently running a fender double humbucker tele guitar through a small pedal board starting with a Boss TU2 - Pro co rat 2 distortion - mxr micro amp - EHX memory boy. Juiced with voodoo lab.

The pro co rat seems to be the issue as when I turn it
Off the sound goes but I'm
Also loosing a lot volume, but it's a new pedal so shouldnt be any problems with it.

I brought the voodoo lab hoping the isolation inputs would help this but doesn't seem to do the trick.

If anyone has any tips suggestions or advice that might help me that would be great.

Thanks guys
Lewis

LessPaul
Junior Member
Posts: 69
Joined: January 14th, 2017, 7:23 am
Contact:

Re: Help needed horrible noises/feedback

Post by LessPaul » January 30th, 2017, 1:22 pm

same rig doesn't have a problem at home?

I'd try running everything into 1 plug. I do mean everything. The amp, the pedals, everything for your instrument. I do this all the time because every venue is different. Duplex receps can be wired differently at the top than bottom so literally 1 plug. Then use extension cords to get you to different plugs. See if it's a house power issue.

Make sure 3 prong plugs have 3 prongs in them. Don't step down with the little adaptor. 3 prongs should go into the wall.

LMK if the problem still persists. There's LOTS of things it could be. That's just where I'd start.

waylon
newbie
Posts: 34
Joined: February 9th, 2016, 3:44 pm

Re: Help needed horrible noises/feedback

Post by waylon » June 6th, 2017, 2:14 pm

Problem solved? I had smiliar problem and noise gate helped. Try one of these
https://www.sweetwater.com/store/detail/M135
https://musicsquare.co.uk/161472_TC-ele ... arowy.html

Post Reply